QTECH QSW2900

Аналогичный коммутатору Zyxel ES2024 конфигурационный файл для QTECH QSW2900 (все данные, идентифицирующие нашу сеть были удалены):

Информация о VLAN’ах:

Конфигурация должна работать, если по аплинку приходит транк (а в нашем случае он не приходит, это жаль) )) Из-за этого Инет у людей работал на портах 1-24,  при этом он проходил по native VLAN 1, а вот 25-26 порты, которые в транке, не пинговались извне. До конца еще не разобрался — то ли надо просто отключить trunk, то ли руками прописать default native VLAN 1.

Вот аналогичный конфиг который отлично работает на другом доме:

Т.е. не настроено НИЧЕГО!

Алгоритм быстрой настройки свитча:

1. Подключаемся по COM-порту и вводим логин/пароль.
2. enable
3. clear startup-config
4. reboot
5. Вводим default логин/пароль: admin/123456
6. enable
7. conf t
8. username admin privilege 15 password 7 P@$$W0RD
9. hostname KOE-GDE
10. ipaddress 10.2.6.253
11. exit
12. reboot

Вот и всё. Быстрая настройка коммутатора по вышеописанному конфигу готова.

0 thoughts on “QTECH QSW2900

  1. QTECH-QSW2900#sh run
    !LanSwitch BuildRun(QTECH Platform)
    enable
    configure terminal
    ![VLAN]
    interface range ethernet 1/1
    switchport mode trunk
    exit
    vlan 1
    description VLAN1
    interface ip 10.210.210.110 255.255.255.0 10.210.210.1
    exit
    vlan 2
    description MULTICAST
    switchport ethernet 1/1 to ethernet 2/1
    exit
    vlan 10
    description MANAGED_VLAN10
    switchport all
    interface ip 192.168.1.60 255.255.255.0 192.168.1.1
    exit
    ![DEVICE]
    interface ethernet 0/1
    exit
    interface ethernet 0/2
    exit
    interface ethernet 0/3
    exit
    interface ethernet 0/4
    exit
    interface ethernet 0/5
    exit
    interface ethernet 0/6
    exit
    interface ethernet 0/7
    exit
    interface ethernet 0/8
    exit
    interface ethernet 0/9
    exit
    interface ethernet 0/10
    exit
    interface ethernet 0/11
    exit
    interface ethernet 0/12
    exit
    interface ethernet 0/13
    exit
    interface ethernet 0/14
    exit
    interface ethernet 0/15
    exit
    interface ethernet 0/16
    exit
    interface ethernet 0/17
    exit
    interface ethernet 0/18
    exit
    interface ethernet 0/19
    exit
    interface ethernet 0/20
    exit
    interface ethernet 0/21
    exit
    interface ethernet 0/22
    exit
    interface ethernet 0/23
    exit
    interface ethernet 0/24
    exit
    interface ethernet 1/1
    exit
    interface ethernet 2/1
    exit
    ![OAM]
    ipaddress 10.2.6.253 255.255.255.0 10.2.6.1
    hostname QTECH-QSW2900
    ![IGMP_SNOOPING]
    igmp-snooping
    ![SNMP]
    snmp-server contact 12345678
    snmp-server location 12345678

Добавить комментарий

Ваш e-mail не будет опубликован. Обязательные поля помечены *